Застывание экрана и запуск Windows

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Flowheat » 27.10.2012, 12:57

Коротко - я чайник, и вот какая у меня проблема
Во время сильной нагрузки (читай Игры) изображение застывало, звук пропадал (иногда с искажением). Подумал на БП, пропылесосил. О чудо, заработало.
Не трудно догадаться, когда я влип - когда очередной процесс пылесосания не помог. В очередной раз пропылесосил, системный блок обратно завинтил, включил, включил игру - завис. После зависаний всегда жал "Перезагрузку" на системном блоке. В этот раз не просто зависло, а не пускало в Windows, Семерку, на стадии "Запуск Windows". В панике загрузил безопасный - работает. Попробовал снова обычную загрузку - не грузит. Поделал так туда-сюда, заметил едва слышимый щелчок из из системного блока, когда Windows так вис.
Отключил, разобрал, посмотрел на него. Собрал обратно, включил - заработало (я не шучу и не знаю как это возможно).
Эксперименты дальше с нагрузкой проводить боюсь - черт с ними играми, вообще без компьютера остаться никак не хочется. А без нагрузки работает сколько угодно.
В чем проблема сам постичь и близко не могу, прошу помощи.
Flowheat
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 27.10.2012
С нами: 4 года 1 месяц

Застывание экрана и запуск Windows

 

#2 zix » 27.10.2012, 13:30

Читаем, делаем. Волшебников тут нет, гадать на кофейной гуще - не айс.. :nea:
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#3 Flowheat » 27.10.2012, 14:02

Прошу прощения
По шаблону:
1. Процессор.......... Intel Core i7 CPU 860 @ 2.80 GHz
2. Материнская плата...... Gigabyte GA-P55-UD3L
3. Память (объем, количество планок и модель)...... 2 планки по 2гб, Microsoft 8jtf25664az-1g4d1
4. Видеокарта...... NVIDIA GeForce GTX 560 Ti
5. Модель HDD\SSD .....ST31000528AS ATA device
6. Производитель, мощность и возраст БП....... Thermaltake TR2 RX 650W, полтора года
7. Установленная ОС....... Windows 7 Home Premium Service Pack 1
8. Вес пыли в системном блоке............ Должна стремится к 0, только сегодня этим занимался
9. Устройство на гарантии - да\нет. Да, на гарантии
Я не уверен, правильно ли я заполнил каждое поле (я настолько чайник), но могу сделать скриншот эвереста.
P.S. Как показал опыт только что, теперь компьютер виснет ( все так же ) и без нагрузок. Температуру незадолго до зависания Эверест показывал везде по 30 ( это же нормальная температура, да?). В windows не пускает, виснет на загрузке все там же. Пишу постскриптум с телефона :'(
Flowheat
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 27.10.2012
С нами: 4 года 1 месяц

#4 AleXO » 27.10.2012, 14:28

Ну чтож, хороший комп.
А теперь попрошу вас о скринах...
Итак: программа АИДА (компьютер- датчики) желательно увидеть.
Программа CrystalDiskInfo скрин главного окна.
Это пока...
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Застывание экрана и запуск Windows

 

#5 Flowheat » 27.10.2012, 14:39

С кристалдиска
[spoiler=]Изображение[/spoiler]
C Евереста (Не смог найти Аиду с кряком, кругом либо смс-разводы либо триал, которы датчики не кажить. Надеюсь еверест сойдет)
[spoiler=]Изображение[/spoiler]
Flowheat
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 27.10.2012
С нами: 4 года 1 месяц

#6 Flowheat » 27.10.2012, 22:05

Смог запустить систему в обычном режиме (после того, как она 3 часа отказывалась), разобрав блок, потыкав пальцем в штекер Харда в материнской плате... Совпадение, или правда дело может быть в плохом соединении?
Flowheat
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 4
Темы: 1
Зарегистрирован: 27.10.2012
С нами: 4 года 1 месяц

 

#7 zix » 27.10.2012, 22:21

Очень даже запросто. Плохой контакт, некачественный-неисправный кабель - и ошибки системы обеспечены.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 4 гостя