Монитор не выдает изображение при включении компьютера!

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 BattleJRap » 14.11.2012, 18:22

Добрый вечер,суть проблемы в том что при включении компьютера системный блок в большинстве случаев загружаеться как обычно,без изменений,но когда дело доходит до специфического звука "ПИ" начинаю включать монитор,но он после 5 секунд автоматически переходит в режим ожидания и кнопка уже горит не "зелёным" а "оранжевым" в то время как системный блом продолжает воспроизводить заргузку...Бывает и такое что при включении системный блок автоматически проводит серию перезагрузок и после 5-7 раз,слышин уже более продолжительный звук "ПИ" после чего системный блом что-то там тихо грузит но результата никакого нет!В среднем у меня включение компьютера занимает около 40-50 минут что довольно долго.Бывают и такие моменты что его удаеться включить с первого раза но это как правело очень редко.Создаеться такое впечатление что покамись в системнике что-то не нагрееться то изображения не будет.Когда же компьтер включаеться то работает без каких либо проблем.Монитор проверял с ним всё хорошо!Что можите посоветовать? :help: :help:

1.Процессор - Intel Core 2 duo Processor e8500
2.Видеокарта - Radeon HD 4870
3.Материнская плата - GigaByte EP45-DS4
4.Производитель, мощность и возраст БП - Chieftec cft-700-14c,700W, 4 года.
BattleJRap
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 14.11.2012
С нами: 4 года

Монитор не выдает изображение при включении компьютера!

 

#2 DDX777 » 14.11.2012, 19:01

Вскрывать системник и бп, искать на материнке и бп вспухшие кондеры. Еще пробовать запускать с одной планкой оперативы, потом с другой.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

 

#3 BattleJRap » 14.11.2012, 19:08

DDX777 писал(а):Еще пробовать запускать с одной планкой оперативы, потом с другой.
Всмысле с одной планкой?
BattleJRap
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 14.11.2012
С нами: 4 года

#4 DDX777 » 14.11.2012, 19:37

да, а кондеры наподобие этих
перейти по ссылке
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

Монитор не выдает изображение при включении компьютера!

 

#5 BattleJRap » 14.11.2012, 19:43

Я в помпьютерах 0,мне не понятно что значит с одной планкой оперативы?если не трудно обьясните подробнее!
BattleJRap
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 14.11.2012
С нами: 4 года

#6 DDX777 » 14.11.2012, 19:53

Если вы ноль то несите в сервис. Если хотите разобраться сами то перейти по ссылке статья из википедии.
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

 

#7 vottak08 » 14.11.2012, 19:53

одна планка - это одна планка оперативной памяти..их может быть две, три, четыре
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#8 DDX777 » 14.11.2012, 19:59

Вот фото указал в красном прямоугольнике - оператива ОЗУ, в розовом - мосты под радиаторными пластинами.
[spoiler=]Изображение[/spoiler]
Возможно у вас старая термопаста на мостах, windows когда загружается работает без проблем?
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

Монитор не выдает изображение при включении компьютера!

 

#9 BattleJRap » 14.11.2012, 20:05

Да работает отлично!
BattleJRap
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 14.11.2012
С нами: 4 года

#10 BattleJRap » 29.11.2012, 19:12

Вскрыл БП почистил его от пыли,глянул с кондёрами всё в норме!!Попробовал включать с одной планкой аперативы,потом с другой: с первой комп включаеться так как должен,а со второй делает пару раз перезагрузку,но изображения по прежнему появляеться не сразу!((
BattleJRap
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 5
Темы: 1
Зарегистрирован: 14.11.2012
С нами: 4 года

#11 arkalik » 29.11.2012, 19:23

BattleJRap Значить вторую планку в утил
arkalik M
Опытный экспериментатор
Опытный экспериментатор
Аватара
W
Возраст: 23
Откуда: Казахстан, Алматы
Репутация: 305
Лояльность: 171 (+171/−0)
Сообщения: 2535
Темы: 33
Зарегистрирован: 13.12.2011
С нами: 4 года 11 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: joker123 и 6 гостей