монитор мигает,материнка не запускается

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 bloodshotti » 01.12.2012, 13:18

на мониторе индикатор получения инфы с видеокарты мигает,те материнка не работает.сегодня разбирал комп,чтобы вычистить пыль.вычистил и вроде все собрал,но не запускается,кулеры крутятся и все
пару раз запустился,но после того как подвинул системник обратно на место снова не запустился
кто что посоветует?
bloodshotti
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 17
Темы: 4
Зарегистрирован: 28.10.2012
С нами: 4 года 9 месяцев

#2 AleXO » 01.12.2012, 13:45

Полный конфиг компа напишите, мы же гадать не будем, что у вас тама за комп :smile:
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6612
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 6 лет 2 месяца

#3 Горыныч » 01.12.2012, 15:20

bloodshotti
Ищите там, где касались руками. Например - видеокарта вставлена неполностью\неправильно.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Эксперт
Эксперт
Аватара
Возраст: 46
Откуда: Китяж-град
Репутация: 648
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 6 лет 1 месяц

#4 bloodshotti » 01.12.2012, 15:21

q6600
4гбddr2
gts450
msip43-neo-f

Добавлено спустя 29 секунд:
да все проверил уже,как проверить процессор запускается или нет?
bloodshotti
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 17
Темы: 4
Зарегистрирован: 28.10.2012
С нами: 4 года 9 месяцев

#5 zix » 01.12.2012, 22:49

Спикер звук издает? (Один пик).
Он вообще в системнике присутствует?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1061
Лояльность: 452 (+453/−1)
Сообщения: 15893
Темы: 150
Зарегистрирован: 17.12.2011
С нами: 5 лет 8 месяцев

#6 bloodshotti » 02.12.2012, 14:31

насколько мне известно,присутствует,но звука не издает
bloodshotti
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 17
Темы: 4
Зарегистрирован: 28.10.2012
С нами: 4 года 9 месяцев

#7 zix » 02.12.2012, 17:54

Отключаете все. На материнке оставляете процессор и спикер. Ну и питание. Включаете. Дикий писк - это хорошо, жалуется на отсутствие памяти. Тишина - плохо. Выключаете. Ставите одну планку памяти. Включаете. Сигнал изменился - хорошо, просит видео. Выключаете, вставляете видеокарту, включаете. Смотрите сигнал на мониторе. Выключаете. Подключаете жесткий. Включаете. Пошла загрузка - хорошо. Дожидаетесь конца загрузки, выключаете. Вставляете оставшуюся память. Запускаете.
Если на каком-то этапе тишина - значит поставлена неисправная деталь.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1061
Лояльность: 452 (+453/−1)
Сообщения: 15893
Темы: 150
Зарегистрирован: 17.12.2011
С нами: 5 лет 8 месяцев

#8 bloodshotti » 03.12.2012, 12:24

просто мать с процом не пищит,как узнать есть ли вообще спикер?такое случалось ранее,пару лет назад,как решилось не помню
bloodshotti
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 17
Темы: 4
Зарегистрирован: 28.10.2012
С нами: 4 года 9 месяцев

#9 bloodshotti » 03.12.2012, 18:34

ап,подскажите
bloodshotti
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 17
Темы: 4
Зарегистрирован: 28.10.2012
С нами: 4 года 9 месяцев

#10 DDX777 » 03.12.2012, 20:02

Пробуйте запустить компьютер с другой видеокартой. Еще стоит отсоединить все корпусные вентиляторы оставить кулер на цп и видюхе. И проверьте плотно ли прикручена материнка к корпусу.
Искусственный интеллект боятся люди которые много врут, машины вранья не потерпят
DDX777 M
Эксперт
Эксперт
Аватара
Возраст: 25
Откуда: Черкесск, КЧР, Россия
Репутация: 374
Лояльность: 237 (+237/−0)
Сообщения: 5763
Темы: 74
Зарегистрирован: 31.03.2012
С нами: 5 лет 4 месяца

#11 zix » 03.12.2012, 21:35

bloodshotti писал(а):как узнать есть ли вообще спикер?
Открыть корпус и посмотреть. Спикер
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1061
Лояльность: 452 (+453/−1)
Сообщения: 15893
Темы: 150
Зарегистрирован: 17.12.2011
С нами: 5 лет 8 месяцев

#12 bloodshotti » 04.02.2013, 21:07

опять я, так и не починил
При включении кулеры крутятся, но изображение на мониторе не появляется(монитор исправен).пошел с этим системником к другу, чтобы выявить нерабочие детали.Оказалось, что процессор и озу исправны.С бп моим тоже загрузился до биоса,дальше не смог,ибо жесткий не подключал. Стал пробовать видеокарту и случилось тоже самое:второй комп тоже не дает изображения,хотя час назад работал
В чем тут дело? Вкратце опишу порядок:
1.Вставляю проц в гнездо и ставлю охлаждение
2.Подключаю 24пин коннектор и следом дополнительные 4пин
3.ставлю озу
4.замыкаю контакты
На компе друга встроенная видеокарта, так что дело не в ней
bloodshotti
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 17
Темы: 4
Зарегистрирован: 28.10.2012
С нами: 4 года 9 месяцев

#13 zix » 04.02.2013, 21:13

Как я понял, вы поставили свою видеокарту в компьютер друга, но изображения не появилось..Так? Монитор, надеюсь, подключали к видеокарте...
А блок питания у друга соответствует мощности видеокарты?

Добавлено спустя 1 минуту 6 секунд:
bloodshotti писал(а):Вкратце опишу порядок:
1.Вставляю проц в гнездо и ставлю охлаждение
2.Подключаю 24пин коннектор и следом дополнительные 4пин
3.ставлю озу
4.замыкаю контакты
И что происходит? Ядреный взрыв?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1061
Лояльность: 452 (+453/−1)
Сообщения: 15893
Темы: 150
Зарегистрирован: 17.12.2011
С нами: 5 лет 8 месяцев

#14 bloodshotti » 04.02.2013, 21:16

Не появилось, более того когда я ее снял, со встроенной тоже не запустился.
после описанных пунктов кулеры крутятся и все, изображения нет
bloodshotti
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 17
Темы: 4
Зарегистрирован: 28.10.2012
С нами: 4 года 9 месяцев

#15 zix » 04.02.2013, 21:18

bloodshotti писал(а):кулеры крутятся и все, изображения нет
У друга?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1061
Лояльность: 452 (+453/−1)
Сообщения: 15893
Темы: 150
Зарегистрирован: 17.12.2011
С нами: 5 лет 8 месяцев

#16 bloodshotti » 04.02.2013, 21:52

на обоих,второй комп теперь подает теже самые признаки, что и первый
bloodshotti
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 17
Темы: 4
Зарегистрирован: 28.10.2012
С нами: 4 года 9 месяцев

#17 bloodshotti » 05.02.2013, 09:20

прошу помощи
bloodshotti
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 17
Темы: 4
Зарегистрирован: 28.10.2012
С нами: 4 года 9 месяцев

#18 zix » 05.02.2013, 11:04

Спикер хоть на одном компе есть?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1061
Лояльность: 452 (+453/−1)
Сообщения: 15893
Темы: 150
Зарегистрирован: 17.12.2011
С нами: 5 лет 8 месяцев

#19 bloodshotti » 05.02.2013, 16:56

есть на пк друга, молчит
bloodshotti
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 17
Темы: 4
Зарегистрирован: 28.10.2012
С нами: 4 года 9 месяцев

#20 zix » 05.02.2013, 19:19

zix писал(а):Отключаете все. На материнке оставляете процессор и спикер. Ну и питание. Включаете. Дикий писк - это хорошо, жалуется на отсутствие памяти. Тишина - плохо. Выключаете. Ставите одну планку памяти. Включаете. Сигнал изменился - хорошо, просит видео. Выключаете, вставляете видеокарту, включаете. Смотрите сигнал на мониторе. Выключаете. Подключаете жесткий. Включаете. Пошла загрузка - хорошо. Дожидаетесь конца загрузки, выключаете. Вставляете оставшуюся память. Запускаете.
Если на каком-то этапе тишина - значит поставлена неисправная деталь.

Добавлено спустя 2 минуты 10 секунд:
Если на компе друга встроенное видео, то изображение может появиться уже на второй проверке. Попросит загрузку системы.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1061
Лояльность: 452 (+453/−1)
Сообщения: 15893
Темы: 150
Зарегистрирован: 17.12.2011
С нами: 5 лет 8 месяцев

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость