Тёмный экран после замены видеокарты

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 sokol838 » 03.12.2012, 13:16

Доброе утро вот Конфигурация ПК
1.Проц AMD x2 x64 4400
2.Мать MSI K9N Ultra слот под видео PCI-E
3.ОЗУ 2x Kingston 1GB
4.Видео Asus Nvidia GTX 650 1GB
5.HDD Segate 250GB
6.БП 400W IBM

Вчера купил новую видеокарту Asus GTX650 1GB, принес распаковал подождал минут 20 потом вынул старую (Nvidia GT 8600) и установил новую, подключил дополнительное питание на нее подключил к монитору. При запуске чёрный экран мать не пищит мышь и клава не реагируют, все кулера гудят (на видяхе тоже) все крутится. Отсоединил кабель монитора от видеокарти появилось сообщение что нет сигнала подключения монитора (LG). Вставил назад старую видяху всё пашет. Причина думал в новой видеокарте но нет она рабочая. Подозрения пали на БП скорее всего не хватает мощности.

Прочитал много тем подобных и все сходится к БП

Жду ваших советов.
sokol838
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 03.12.2012
С нами: 4 года

Тёмный экран после замены видеокарты

 

#2 arkalik » 03.12.2012, 13:23

sokol838 Сбросьте BIOS вытаскивая батарейку на 10 мин, при этом отключить системный блок от электрической сети. Поставьте батарейку обратно на место и попробуйте включить компьютер.
arkalik M
Опытный экспериментатор
Опытный экспериментатор
Аватара
W W
Возраст: 23
Откуда: Казахстан, Алматы
Репутация: 305
Лояльность: 171 (+171/−0)
Сообщения: 2533
Темы: 33
Зарегистрирован: 13.12.2011
С нами: 4 года 11 месяцев

 

#3 sokol838 » 03.12.2012, 13:32

arkalik писал(а):sokol838 Сбросьте BIOS вытаскивая батарейку на 10 мин, при этом отключить системный блок от электрической сети. Поставьте батарейку обратно на место и попробуйте включить компьютер.
Это уже делал.

Добавлено спустя 2 минуты 11 секунд:
На коробке новой видеокарты было упоминание что минимальна мощность БП должна быть 450W...
:help: :help:
sokol838
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 03.12.2012
С нами: 4 года

#4 arkalik » 03.12.2012, 13:38

sokol838 Ну тогда другого выхода не останется, кроме смены БП. Попросите у друзей на время тестирование.
arkalik M
Опытный экспериментатор
Опытный экспериментатор
Аватара
W W
Возраст: 23
Откуда: Казахстан, Алматы
Репутация: 305
Лояльность: 171 (+171/−0)
Сообщения: 2533
Темы: 33
Зарегистрирован: 13.12.2011
С нами: 4 года 11 месяцев

Тёмный экран после замены видеокарты

 

#5 sokol838 » 04.12.2012, 11:09

Решение проблемы.

Купил новый БП на 600W так как был уверн что из за БП ПК мой не запускался, установил, запускаю и фига тоже самое тёмный экран все кулера гудят (на видяхе тоже). Я взял выключил полностью питание и снова вытащил батарейку, ждал минут 20, вставил, включаю и те же самые яйца. Думал всё или мамка ёкк или не тянет такую видяху. Уже собрался нести в сервисный центр свой ПК спаковал буквально час стоял в коробке потом думаю снова проверить, вытащил, достал ОЗУ включил он запищал снова выключил, вставил одну планку 1GB, включаю и вуаля запустился мой ПК с новой видяхой. Немного поганял всё работает БП на 600W тянет. Вставил обе планки и включил. Теперь работает без проблем. ХЗ может в Биосе был косяк или с ОЗУ хз.
sokol838
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 03.12.2012
С нами: 4 года


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: ДрКокс и 5 гостей