не работает манитор при вкючении компьютера

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 alex86 » 09.12.2012, 23:41

У меня проблема с изображением.использую телевизор с hdmi входом.при вкючении систеного блока изоброже показывае,после того как виндовс загрузится изоброжение проподает.в безопасном режиме работает .и еще экран красны с рябью всегда.помогите разобраться в чем проблема?
alex86
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 08.12.2012
С нами: 4 года 8 месяцев

#2 DDX777 » 09.12.2012, 23:46

Видеокарта скорее всего перегрелась (отвал чипа), надо либо жарить ее, либо менять.
Форум умер :haha: , теперь Добби свободен :biggrin:
DDX777 M
Эксперт
Эксперт
Аватара
Возраст: 25
Откуда: Черкесск, КЧР, Россия
Репутация: 372
Лояльность: 237 (+237/−0)
Сообщения: 5755
Темы: 73
Зарегистрирован: 31.03.2012
С нами: 5 лет 4 месяца

#3 AleXO » 10.12.2012, 00:16

При загрузке компа нажать F8, загрузиться в режиме VGA, после настроить разрешение экрана в винде
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6614
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 6 лет 2 месяца

#4 alex86 » 10.12.2012, 10:51

DDX777 как это жарить ?
alex86
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 08.12.2012
С нами: 4 года 8 месяцев

#5 vottak08 » 10.12.2012, 10:52

в гугле наберите "как прожарить видеокарту". Через безопасный режим можно зайти?
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4274
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 9 месяцев

#6 alex86 » 10.12.2012, 11:09

Да могу только что мне это даст

Добавлено спустя 14 минут 18 секунд:
vottak08 что мне это даст в безопасном режиме
alex86
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 08.12.2012
С нами: 4 года 8 месяцев

#7 vottak08 » 10.12.2012, 11:21

удалите драйвер видеокарты в безопасном режиме и перезагрузитесь
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4274
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 9 месяцев

#8 zix » 10.12.2012, 11:24

alex86 писал(а): как это жарить ?
Как пироги - жарим видеокарту на ужин
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1059
Лояльность: 452 (+453/−1)
Сообщения: 15894
Темы: 150
Зарегистрирован: 17.12.2011
С нами: 5 лет 7 месяцев

#9 alex86 » 10.12.2012, 11:46

vottak08 я переустанавливал винду сначала поставил зверку проблгема незменилась так же красный экран разрешение самое маленькое и красные плосы потом поставил. W7ultimatum до устоновки дров на видюху запускался в обычном режиме после только в безопасном
alex86
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 08.12.2012
С нами: 4 года 8 месяцев

#10 zix » 10.12.2012, 11:56

alex86 писал(а):до устоновки дров на видюху запускался в обычном режиме после только в безопасном
До установки дров нагрузка на видеопроцессор минимальна. А как опознавался видеоадатер в диспетчере устройств до установки дров? Как стандартный видеоадаптер или же конкретно указывалась модеь?

Добавлено спустя 1 минуту 35 секунд:
Или вообще был знак вопроса?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1059
Лояльность: 452 (+453/−1)
Сообщения: 15894
Темы: 150
Зарегистрирован: 17.12.2011
С нами: 5 лет 7 месяцев

#11 alex86 » 10.12.2012, 13:00

zixне проверял а безопасном режиме это продет?
alex86
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 08.12.2012
С нами: 4 года 8 месяцев

#12 AleXO » 10.12.2012, 13:26

Красный экран в данном случае может не быть показателем, может это так телевизор реагирует. Я бы в VGA сначала загрузился и посмотрел...
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6614
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 6 лет 2 месяца

#13 alex86 » 10.12.2012, 14:00

Какбеля такого неимею из-за ненадобности раньше все работало отhdmi и звук и изобрвжение
alex86
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 08.12.2012
С нами: 4 года 8 месяцев

#14 alex86 » 10.12.2012, 22:19

относил другу свою видюху монитор работал нормально подключались через vga-vga кабель принес домой та же история через диспетчер устройств показывает как стандартный видеоадаптер. ходил в магазин где покупал карту сказали что возможно сгорела
то может быть не так ведь у знакомого работало нормально.я думаю что проблема совсем не в ней ,а в чем именно не знаю
alex86
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 08.12.2012
С нами: 4 года 8 месяцев

#15 zix » 10.12.2012, 22:26

Попробуйте запустить с другим кабелем.

Добавлено спустя 28 секунд:
Например, взять у друга.

Добавлено спустя 2 минуты 1 секунду:
alex86 писал(а):а безопасном режиме это продет?
В безопасном режиме видюха как раз работает без дров.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1059
Лояльность: 452 (+453/−1)
Сообщения: 15894
Темы: 150
Зарегистрирован: 17.12.2011
С нами: 5 лет 7 месяцев

#16 alex86 » 10.12.2012, 22:28

другого кабеля нет так как я с умыслом брал hdmi звук выходил из телика. попробую завтра на работе у коллег попросить надень кабель там и узнаю в кабеле дело или в чем-то другомю
alex86
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 8
Темы: 1
Зарегистрирован: 08.12.2012
С нами: 4 года 8 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость