Подходит ли видеокарта для материнки!?

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 zloyariez » 11.12.2012, 07:02

Всем привет! Столкнулся с проблемой. Купил видюху asus eah 5770 (б/у, но рабочая точно у друга взял) Мать у меня ASUS P5GZ-MX 1Гб ОЗУ. Короче поставил эту видюху установил дрова, переключился в биосе. Запускаю комп начинает все нормально грузится, до картинки запуска винды и тут комп делает рестарт без каких либо сигналов в системнике. Сперва у меня был Бп на 350W. Я подумал что мало для такой мощной видюхи и купил на 520W но проблемам осталась. Подскажите в чем дело!? может мать не тянет эту видео карту !? За ранее спасибо!
Вложения
56251_main_large.jpg
Asus_EAH5770_CuCore_01.jpg
zloyariez
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 11.12.2012
С нами: 4 года 5 месяцев

#2 white » 18.12.2012, 13:04

zloyariez , а что вы и зачем в BIOS переключали?
1. Верните в BIOSе все назад.
2. Установите видеокарту в разъем, предварительно почистите ластиком контактную группу на карте и продуйте от пыли разъем в материнской плате.
3. Запустите ПК, он должен, изначально работать на интегрированном видеоадаптере.
3. Установите последнюю версию драйвера видеокарты, скачав её с оф.сайта.
4. Если драйвер система примет, то после пререзагрузки ПК, вы увидете "новою" видеокарту в диспетчере устройств, если драйвер не подойдет, значит прийдется "поиграть" с версиями драйвера, обязательно учитывайте; вашу версию Windows!
ASRock N68-VS3 UCC/QuadCore AMD Athlon II X4 640, 3000 MHz/Team Group Inc DDR3-1333 4096 Мб/Asus NVIDIA GeForce GTX 550 Ti 1024 Мb/HDD Hitachi HDS723020BLЕ 2Tb.
Windows 7 Ultimate 64-bit / Kaspersky Internet Security 2012..
white
Житель форума
Житель форума
Аватара
Откуда: Украина
Репутация: 91
Лояльность: 41 (+41/−0)
Сообщения: 821
Темы: 6
Зарегистрирован: 05.11.2012
С нами: 4 года 6 месяцев

#3 RadoSakh » 18.12.2012, 13:16

zloyariez Дополнительное питание та подключили в видеокарте?
Asus P8H77-V LE; Intel Core i7-3770; Cooler Master Hyper TX3 EVO; DDR3 4096MBx2 PC12800 1600MHz Kingston HyperX; SSD 2.5 SATA-3 128Gb Crucial M4; БП Chieftec BPS-650C Nitro 85+; Zalman z9 u3. Windows 7x64 Ultimate. Монитор Samsung T220P LED "22".
RadoSakh
Любитель компьютеров
Любитель компьютеров
Возраст: 29
Репутация: 9
Лояльность: 16 (+16/−0)
Сообщения: 179
Темы: 14
Зарегистрирован: 24.08.2012
С нами: 4 года 8 месяцев

#4 white » 18.12.2012, 14:20

RadoSakh писал(а):zloyariez Дополнительное питание та подключили в видеокарте?
Последний раз редактировалось white 18.12.2012, 19:05, всего редактировалось 2 раз(а).
ASRock N68-VS3 UCC/QuadCore AMD Athlon II X4 640, 3000 MHz/Team Group Inc DDR3-1333 4096 Мб/Asus NVIDIA GeForce GTX 550 Ti 1024 Мb/HDD Hitachi HDS723020BLЕ 2Tb.
Windows 7 Ultimate 64-bit / Kaspersky Internet Security 2012..
white
Житель форума
Житель форума
Аватара
Откуда: Украина
Репутация: 91
Лояльность: 41 (+41/−0)
Сообщения: 821
Темы: 6
Зарегистрирован: 05.11.2012
С нами: 4 года 6 месяцев

#5 DDX777 » 18.12.2012, 18:40

На картинке изображен разъем SLI помоему. Вот тут разъем доп питания.:
[spoiler=]Изображение[/spoiler]

И еще интересует вот такой вот момент ""Короче поставил эту видюху установил дрова, переключился в биосе."" Это как так если дрова поставили что меняли в БИОСЕ??? Помоему вы дрова кривые поставили, заходите в безопасный режим удаляйте дрова , качайте другие дрова и устанавливайте.
Скоро будет 2 часть faq'a по оптимизации ПК

Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
Возраст: 25
Откуда: Черкесск, КЧР, Россия
Репутация: 360
Лояльность: 237 (+237/−0)
Сообщения: 5556
Темы: 70
Зарегистрирован: 31.03.2012
С нами: 5 лет 1 месяц

#6 zix » 18.12.2012, 18:57

white писал(а):Это здесь:
Не-а :nea: , DDX777 прав

[spoiler=]Изображение[/spoiler]
Дорогу осилит идущий

Изображение
zix M В сети
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1057
Лояльность: 450 (+451/−1)
Сообщения: 15865
Темы: 148
Зарегистрирован: 17.12.2011
С нами: 5 лет 5 месяцев

#7 white » 18.12.2012, 19:08

Спасибо! Принято! :yes:
ASRock N68-VS3 UCC/QuadCore AMD Athlon II X4 640, 3000 MHz/Team Group Inc DDR3-1333 4096 Мб/Asus NVIDIA GeForce GTX 550 Ti 1024 Мb/HDD Hitachi HDS723020BLЕ 2Tb.
Windows 7 Ultimate 64-bit / Kaspersky Internet Security 2012..
white
Житель форума
Житель форума
Аватара
Откуда: Украина
Репутация: 91
Лояльность: 41 (+41/−0)
Сообщения: 821
Темы: 6
Зарегистрирован: 05.11.2012
С нами: 4 года 6 месяцев

#8 zloyariez » 24.01.2013, 22:18

Всем спасибо! дело было не в видаке, а материнке. там с разьемом что то не работает)
zloyariez
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 11.12.2012
С нами: 4 года 5 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость