не выводит изображение на экран

Описание: Все вопросы по видеоадаптерам. Помощь при покупке, разные проблемы, охлаждение, разгон.
Правила раздела: http://pc-forums.ru/topic1981.html
Модератор: Junior

#1 andead » 25.12.2012, 21:34

операционная система загружается всё нормально ,а экран не выводит изображение как только включаеш в сеть пишет энерго сберегающий режим дальше кнопку включения нажимай , не нажимай ничего не меняется . монитор работает отлично с другим системным блоком. также и системный блок работает отлично с другим монитором , а вместе не хотят
andead
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Темы: 1
Зарегистрирован: 25.12.2012
С нами: 3 года 11 месяцев

не выводит изображение на экран

 

#2 white » 25.12.2012, 21:43

andead , поробуйте так:
Войти в безопасном режиме, затем:
пуск- панель управления-электропитание- сменить план на сбалансированный.
ASRock N68-VS3 UCC/QuadCore AMD Athlon II X4 640, 3000 MHz/Team Group Inc DDR3-1333 4096 Мб/Asus NVIDIA GeForce GTX 550 Ti 1024 Мb/HDD Hitachi HDS723020BLЕ 2Tb.
Windows 7 Ultimate 64-bit / Kaspersky Internet Security 2012..
white
Житель форума
Житель форума
Аватара
Откуда: Украина
Репутация: 91
Лояльность: 41 (+41/−0)
Сообщения: 821
Темы: 6
Зарегистрирован: 05.11.2012
С нами: 4 года 1 месяц

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Видеокарты

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость