Свежесобранный системник зависает без причины

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 SLol » 30.12.2012, 20:25

На двух форумах спрашивал, может тут кто-что подскажет. В общем собрал неделю назад системник. Win7 проверенная, до этого на двух компах без проблем год стояла.
Тип ЦП QuadCore Intel Core i5-3450, 3300 MHz (33 x 100)
Системная плата Asus P8B75-V (3 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN)
Чипсет системной платы Intel Panther Point B75, Intel Ivy Bridge
Системная память 3555 МБ (DDR3-1333 DDR3 SDRAM)
DIMM2: Kingston 99U5471-012.A00LF 4 ГБ DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 МГц) (8-8-8-22 @ 609 МГц) (7-7-7-20 @ 533 МГц) (6-6-6-17 @ 457 МГц)
DIMM4: Kingston 99U5471-012.A00LF 4 ГБ DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 МГц) (8-8-8-22 @ 609 МГц) (7-7-7-20 @ 533 МГц) (6-6-6-17 @ 457 МГц)
Тип BIOS AMI (07/06/2012)
Видеоадаптер ASUS HD7870 Series (2048 МБ)
Дисковый накопитель ST1000DM003-1CH162 ATA Device (1000 ГБ, 7200 RPM, SATA-III)
Дисковый накопитель ST31000528AS ATA Device (1000 ГБ, 7200 RPM, SATA-II)
SMART-статус жёстких дисков OK

За эту неделю завис раз 6. Зависает вообще без видимых причин, по звуку слышно, как сразу останавливаются жесткие и не реагирует ни на клавиатуру, ни на мышь, курсор не шевелится, реагирует только на кнопку включения. Все 6 раз вис при малой нагрузке, на рабочем столе или при простое. В играх и при тестах не завис ни разу. Вместе с этим из трея частенько вылазят предупреждения о неизвестном usb устройстве, в диспетчере тоже "Unknown Device", драйвер на него не ставится и не ищется. Отключил EPU (думал в простое из-за низкой напруги на проце виснет), обновил биос, включил в винде BSOD (надеялся что покажет что-нибудь). Ничего нигде не показало, никаких ошибок в журнале перед зависанием. Проверил аидой, фурмарком, викторией. Ничего не перегревается, напруга нигде не проседает, бэдов нет. Сегодня на ночь включу мемтест еще, если и он ничего не найдет, то у меня варианты кончились.
SLol M
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 15
Темы: 2
Зарегистрирован: 30.12.2012
С нами: 3 года 11 месяцев

Свежесобранный системник зависает без причины

 

#2 vottak08 » 30.12.2012, 20:44

SLol, попробуйте вытащить видеокарту и на встроенном сутки посидеть. И нужно узнать ID того непонятного оборудования в диспетчере устройств.
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

 

#3 SLol » 30.12.2012, 21:56

vottak08 то непонятное оборудование настолько непонятное.... Аппаратный ID USB\UNKNOWN. Висит в разделе "Контроллеры USB"
Кстати похожая проблема у человека Без видимой причины зависает комп.
И еще, один винт старый, проверенный, снял с предыдущего компа, второй винт был куплен вместе с остальными железками. ОС стоит на новом. Если мемтест ошибок не покажет, новый винт отключаю и ставлю ос на старый. В первом посте написал, что вместе с зависанием тут же останавливаются винты (один или два не проверил). Когда при мне завис, не обратил внимание был щелчок парковки или нет. Так вот остановка винта это причина или следствие? :scratch_one-s_head:
SLol M
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 15
Темы: 2
Зарегистрирован: 30.12.2012
С нами: 3 года 11 месяцев

#4 vasilich » 30.12.2012, 22:14

SLol писал(а):Системная память 3555 МБ (DDR3-1333 DDR3 SDRAM)
DIMM2: Kingston 99U5471-012.A00LF 4 ГБ DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 МГц) (8-8-8-22 @ 609 МГц) (7-7-7-20 @ 533 МГц) (6-6-6-17 @ 457 МГц)
DIMM4: Kingston 99U5471-012.A00LF 4 ГБ DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 МГц) (8-8-8-22 @ 609 МГц) (7-7-7-20 @ 533 МГц) (6-6-6-17 @ 457 МГц)
я вот тут не пойму ни чего! что-то точно ни так!
у вас в общей сложности 8 гигов оперы! так почему система показывает сто у вас только 3555 мб???
вы разгон делали? скорее всего что-то не правильно настроено в биос!

Добавлено спустя 4 минуты 17 секунд:
SLol писал(а):Аппаратный ID USB\UNKNOWN. Висит в разделе "Контроллеры USB"
скрин-шот всего этого.
Gigabyte GA-Z170-D3H / Intel Core i7 6700К / 16Gb DDR4 / GTX1070 Gigabyte G1 / 128Gb SSD+2Tb HDD / Aerocool 750W / Windows 10
vasilich
Старший Советник
Старший Советник
Аватара
Возраст: 42
Откуда: г.Рязань
Репутация: 610
Лояльность: 226 (+232/−6)
Сообщения: 4742
Темы: 32
Зарегистрирован: 03.05.2012
С нами: 4 года 7 месяцев

Свежесобранный системник зависает без причины

 

#5 vottak08 » 30.12.2012, 22:22

vasilich писал(а):8 гигов оперы! так почему система показывает сто у вас только 3555 мб
32бит семерка значит

Добавлено спустя 35 секунд:
SLol, вам с таким объемом нужно 64бит ставить
Asus P8H67 / Intel Core i5-3470 / Asus GTX 970 STRIX / 8Gb DDR3 Kingston@1333 / Chieftec APS-550S / Hitachi (320гб, SATA-II) / Titan Dragonfly4 / Zalman Z9 U3 / Windows 7 x64
vottak08
Старший Советник
Старший Советник
Аватара
Репутация: 389
Лояльность: 429 (+429/−0)
Сообщения: 4273
Темы: 36
Зарегистрирован: 03.11.2011
С нами: 5 лет 1 месяц

#6 SLol » 30.12.2012, 22:36

vottak08 писал(а):с таким объемом нужно 64бит ставить
Под рукой не было проверенной 64-ки
vasilich писал(а):разгон делали?
ничего не разгонял, биос по-умолчанию кроме отключенного EPU
Изображение
Изображение
SLol M
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 15
Темы: 2
Зарегистрирован: 30.12.2012
С нами: 3 года 11 месяцев

 

#7 vasilich » 30.12.2012, 22:49

ну вы блин даёте ... , ну вот как можно не знать что подключено у вас? и дровишки все правильно установлены на материнку!

Добавлено спустя 7 минут 14 секунд:
завис компьютер! вы перезагружаете его - а после перезагрузки винда сразу сама спокойненько грузиться или пишет как загрузится ....

Добавлено спустя 3 минуты 14 секунд:
SLol писал(а): драйвер на него не ставится и не ищется.
конечно не будет искать, ведь система не знает чего ей искть-то! может это видеокамеры у вас подключена, или жесткий внешний или ... так что мне гадать отсюда - это вы сами должны определить!
Gigabyte GA-Z170-D3H / Intel Core i7 6700К / 16Gb DDR4 / GTX1070 Gigabyte G1 / 128Gb SSD+2Tb HDD / Aerocool 750W / Windows 10
vasilich
Старший Советник
Старший Советник
Аватара
Возраст: 42
Откуда: г.Рязань
Репутация: 610
Лояльность: 226 (+232/−6)
Сообщения: 4742
Темы: 32
Зарегистрирован: 03.05.2012
С нами: 4 года 7 месяцев

#8 SLol » 30.12.2012, 22:50

vasilich писал(а): ну вот как можно не знать что подключено у вас? и дровишки все правильно установлены на материнку!
Я из этого ответа ничего не понял. Если что, на момент скриншота ВСЕ юсб разъемы были пустые. На материнку и на все остальное дрова установлены с официальных сайтов.

vasilich писал(а):авис компьютер! вы перезагружаете его - а после перезагрузки винда сразу сама спокойненько грузиться или пишет как загрузится ....
спрашивает как грузиться, в безопасном или обычном
SLol M
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 15
Темы: 2
Зарегистрирован: 30.12.2012
С нами: 3 года 11 месяцев

Свежесобранный системник зависает без причины

 

#9 vasilich » 30.12.2012, 22:51

а к внутренним разъемам материнки подключали usb от корпуса?
Gigabyte GA-Z170-D3H / Intel Core i7 6700К / 16Gb DDR4 / GTX1070 Gigabyte G1 / 128Gb SSD+2Tb HDD / Aerocool 750W / Windows 10
vasilich
Старший Советник
Старший Советник
Аватара
Возраст: 42
Откуда: г.Рязань
Репутация: 610
Лояльность: 226 (+232/−6)
Сообщения: 4742
Темы: 32
Зарегистрирован: 03.05.2012
С нами: 4 года 7 месяцев

#10 SLol » 30.12.2012, 22:56

vasilich ессесно подключены, там 3.0, но их отключать я уже пробовал, ничего не изменилось
SLol M
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 15
Темы: 2
Зарегистрирован: 30.12.2012
С нами: 3 года 11 месяцев

#11 vasilich » 30.12.2012, 23:11

вот сижу сейчас и размышляю: (какие были бы мои действия. но может вы их тоже перепробовали?)
1. переустановить виндоус, со всеми драйверами с диска прилагающегося к оборудованию (попробывал другой виндоус установить)
2. попробовать работу системника с одной планкой DDR
3. попробовать работу системника с одним HDD
4. посмотреть на правильность настроек в биос
5. попробовать работу системника на встроенном видео
6. посмотрел/проверил правильность подключении сборки системника ещё раз ..... кабели/шлейфы
но как не крути у вас как-то все странно - под нагрузкой работает а вот без ... глючит!

Добавлено спустя 5 минут 56 секунд:
SLol писал(а):спрашивает как грузиться, в безопасном или обычном
у меня было вот как: закачал игру, играю и тут не стого ни с сего завис ... картика замерла в игре и ни чего не реагирует (два раза так было в этой игре), кроме перезагруза... суть оказалась в игре именно, закачал с другого ресурса эту же игрушку и до сих пор все работает отлично! так же могут и дрова не ровно встать ...
Gigabyte GA-Z170-D3H / Intel Core i7 6700К / 16Gb DDR4 / GTX1070 Gigabyte G1 / 128Gb SSD+2Tb HDD / Aerocool 750W / Windows 10
vasilich
Старший Советник
Старший Советник
Аватара
Возраст: 42
Откуда: г.Рязань
Репутация: 610
Лояльность: 226 (+232/−6)
Сообщения: 4742
Темы: 32
Зарегистрирован: 03.05.2012
С нами: 4 года 7 месяцев

#12 SLol » 30.12.2012, 23:26

vasilich писал(а):под нагрузкой работает а вот без ... глючит!
Вот вот. БП исключаю, тестил при полной нагрузке и вольтметре на молексе, ниже положенного напруга не проседает. Если только кратковременное падение напруги как раз в момент зависания, но это маловероятно. Теперь по-порядку:
1. Переустановлю, когда память мемтестом прогоню, на ночь поставлю сегодня. Где скачать поломанную нормальную семерку х64?
2. ------
3. Если с памятью все нормально будет, поставлю ОС на старый 100%рабочий винт
4. Биос по-умолчанию, все проверял
5. Попробую после установки ОС на старый винт
6. Разобрал - собрал заново

Зависает именно при простоях или легких процессах. Например два раза было - включаю торрент и ухожу, через пару часов возвращаюсь, а он уже ни на что не реагирует. Перезагружаю, смотрю по логам, зависает минут через 20-40 после моего ухода. В спячку ТОЧНО не пытается уйти, т.к. предусмотрительно включаю винамп с музыкой. Спящий режим специально не отключаю, т.к. иногда могу незапланированно уйти, а комп включен останется.
SLol M
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 15
Темы: 2
Зарегистрирован: 30.12.2012
С нами: 3 года 11 месяцев

#13 DDX777 » 31.12.2012, 00:08

Надо тестить оба жестких диска викторией на одном из них беды. Антивирус какой используете?
Одни зацикливаются на задаче, другие же ищут решение, - как поступать решать вам.
DDX777 M
Эксперт
Эксперт
Аватара
W W
Возраст: 24
Откуда: Черкесск, КЧР, Россия
Репутация: 357
Лояльность: 237 (+237/−0)
Сообщения: 5462
Темы: 68
Зарегистрирован: 31.03.2012
С нами: 4 года 8 месяцев

#14 zix » 31.12.2012, 00:31

vasilich писал(а):суть оказалась в игре именно, закачал с другого ресурса эту же игрушку и до сих пор все работает
Золотые слова говоришь, Василич.
Я такой глюк вылечил установкой другой винды. Имхо - система глючит, сборка корявая или криво записанная. То, что она работает на другом компе, еще не означает, что она будет работать на всех, какие вы ей подсунете..

Добавлено спустя 6 минут 18 секунд:
SLol писал(а):Где скачать поломанную нормальную семерку х64?
Качайте нормальную лицуху. Активатор, если надо найдем :wink:
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#15 SLol » 31.12.2012, 00:36

DDX777 писал(а):Надо тестить оба жестких диска викторией на одном из них беды. Антивирус какой используете?
Тестил, правда из под винды. Бэдов нет, смарт тоже в норме. Антивирус КИС

zix писал(а):Имхо - система глючит, сборка корявая или криво записанная
Качаю х64, посмотрим. Может и встала криво, с флешки ставил. Все, вырубаю, включаю на ночь мемтест, о результатах отпишусь
SLol M
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 15
Темы: 2
Зарегистрирован: 30.12.2012
С нами: 3 года 11 месяцев

#16 SLol » 01.01.2013, 09:36

Всех с наступившим! В общем как и предполагал, с памятью все нормально, по крайней мере мемтест за ночь 7 раз по кругу ее прогнал и ни одной ошибки. Еще раз проверил диски викторией и тоже ничего. Сейчас поставил 7 х64 на тот же диск. Денька три погоняю, посмотрю.
А! Спросить еще хотел! При движении изображения (ну не при статичной картинке в смысле) появляются полосы. Не знаю как объяснить, изображение сменяется полосой сверху вниз. Особенно заметно в играх при темном изображении. Не сильно выражено, но неприятно. Частота 60Гц, при старой видюхе нормально было.
SLol M
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 15
Темы: 2
Зарегистрирован: 30.12.2012
С нами: 3 года 11 месяцев

#17 zix » 01.01.2013, 22:51

SLol писал(а): Еще раз проверил диски викторией и тоже ничего
Только слова. Скрины бы посмотреть...
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#18 SLol » 06.01.2013, 12:55

Итак, за неделю ни одного зависания. Поставил другую винду на тот же винт, второй винт переставил в другой разъем, все драйверы установил с прилагающихся дисков
SLol M
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 15
Темы: 2
Зарегистрирован: 30.12.2012
С нами: 3 года 11 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение