После чистки вирусов не показывает видео

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Алиса21 » 07.01.2013, 02:20

:help: Доброго времени суток. Чистила комп от вирусов и удалила что-то нужное. Теперь в интернете не показывает видео. Windows XP Professional. Браузер Mozilla Firefox. Помогите вернуть видео! (Уже установила Java_Runtime_Environment_1.6.0.24_(32-bit), K-Lite_Codec_Pack_965_Mega, обновила Adobe Flash Player, но это не помогло!) Помогите, плиз! :help: :help:
Последний раз редактировалось AleXO 08.01.2013, 14:39, всего редактировалось 2 раз(а).
Причина: Поаккуратней с форматированием текста. Слепых тут нет..
Алиса21
Автор темы, Прохожий
Прохожий
Аватара
Откуда: Москва
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 07.01.2013
С нами: 3 года 11 месяцев

После чистки вирусов не показывает видео

 

#2 zix » 07.01.2013, 10:05

Флеш-плеер переустановите.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#3 Алиса21 » 08.01.2013, 14:34

1.Проверила, показывает ли видео в Internet Explorer. Показывает.
2.Удалила Mozilla через установку и удаление программ, перезагрузила компьютер и установила мозилу заново.
3.Все заработало
Помогли мне на другом форуме. Эту инфу выкладываю для тех, кто будет искать решение подобной задачи.
4.Этому форуму и zix тоже спасибо! :smile:
Алиса21
Автор темы, Прохожий
Прохожий
Аватара
Откуда: Москва
Репутация: 0
Лояльность: 1 (+1/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 07.01.2013
С нами: 3 года 11 месяцев

#4 vyaches » 09.01.2013, 15:09

Подобная проблема.
Из интернета не показывает видео с youtube и др. (вКонтакте) -звук есть, но видеополе темно-зеленое. Пробовал и эксплоер и мазилу - результат одинаков. Устанавливал различные плееры и кодаки - ничего не помогло.
Есть идеи?
vyaches
Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 1
Зарегистрирован: 09.01.2013
С нами: 3 года 11 месяцев

После чистки вирусов не показывает видео

 

#5 AleXO » 09.01.2013, 15:25

Удалите все, дрова на видеокарту тоже. Почистите реестр и поставьте все заново. Антивирь что-то из системы мог удалить
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#6 Михаил72 » 09.01.2013, 15:25

Господа! Я конечно дико извиняюсь, :biggrin: а заново кодеки установить не пробовали?

Скачать K-Lite Codec Pack
Михаил72
Участник форума
Участник форума
Аватара
Репутация: 1
Лояльность: 0 (+0/−0)
Сообщения: 39
Зарегистрирован: 04.01.2013
С нами: 3 года 11 месяцев

 


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 3 гостя