Передняя панель и наушники с микрофоном (глючит)

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 -Akella- » 05.02.2013, 17:40

Доброго времени суток!
Купил наушники со встроенным микрофоном. Подключил к передней панели. В процессе настройки (когда уже все было приемлемо, т.е. нормально работало) выкрутил усиление микрофона на 30 децибел и громкость на 100%. Вот тут и полезло:
"Был подключен разъем" / "Был отключен разъем" - и так по кругу, наушники с микрофоном соответственно пропадают/появляются с периодичностью около секунды.
С задней они тоже работать не хотят. Если выкрутить громкость в самих наушниках на максимум - "Был подключен разъем" / "Был отключен разъем" пропадает, но они с микрофоном не работают. Если громкость "скрутить" - начинается: "Был подключен разъем" / "Был отключен разъем".
Я думаю это как-то связано с уровнем сигнала/напряжением/сопротивлением и т.п.
В инете искал - случай описан многократно, но решения для себя не нашел.
Материнка ASRock Socket-AM3+ 960GM-GS3 FX (со встроенным аудио). ОС винда семерка.
Подскажите, как можно победить проблему.
Как вариант как бы мне сбросить "настройки по умолчанию" через реестр или еще как. Т.е. чтобы усиление микрофона было 10-20 децибел или нулевое, и громкость ниже 100%. Мне кажется должно сработать.
Безусловно принимаются любые советы, подсказки и прочая помощь.
Заранее благодарю!
-Akella-
Автор темы, Участник форума
Участник форума
Откуда: Калуга
Репутация: 0
Лояльность: 13 (+13/−0)
Сообщения: 53
Темы: 2
Зарегистрирован: 29.08.2012
С нами: 4 года 3 месяца

Передняя панель и наушники с микрофоном (глючит)

 

#2 white » 05.02.2013, 19:06

Здравствуйте -Akella- !
А в микшере не пробовали?

[spoiler=]
1.jpg
[/spoiler]
ASRock N68-VS3 UCC/QuadCore AMD Athlon II X4 640, 3000 MHz/Team Group Inc DDR3-1333 4096 Мб/Asus NVIDIA GeForce GTX 550 Ti 1024 Мb/HDD Hitachi HDS723020BLЕ 2Tb.
Windows 7 Ultimate 64-bit / Kaspersky Internet Security 2012..
white
Житель форума
Житель форума
Аватара
Откуда: Украина
Репутация: 91
Лояльность: 41 (+41/−0)
Сообщения: 821
Темы: 6
Зарегистрирован: 05.11.2012
С нами: 4 года

 

#3 -Akella- » 05.02.2013, 21:30

white, спасибо, но пробовал - не помогло.
***
Собственно подтвердился глюк с уровнем усиления микрофона в 30 децибел.
Как "вылечил":
Включил в панели управления - звуки - запись - "показать отключенные устройства" и "показать отсоединенные устройства" (поставил галки/флажки). Там появился Стерео микшер Realtek - включил его. Появился микрофон - в настройках понизил уровень усиления микрофона до 20 децибел. Все заработало как надо, глюк "Был подключен разъем" / "Был отключен разъем" пропал. Стрео микшер риалтековский отключил.
С дуру я еще раз "поэкспериментировал" выставив снова 30 децибел. Опять лыко-мочало - начинай сначала... На этот раз глюкануло посильней, и вывести из зацикливания было посложнее. С одной стороны нафиг было лезть (раз починил/заработало), с другой - я подтвердил глюк с параметром усиления в 30 децибел. :biggrin:
В общем на данной стадии я бы не отказался получить объяснение по поводу возникновения и устранения данного глюка.
Спасибо!
-Akella-
Автор темы, Участник форума
Участник форума
Откуда: Калуга
Репутация: 0
Лояльность: 13 (+13/−0)
Сообщения: 53
Темы: 2
Зарегистрирован: 29.08.2012
С нами: 4 года 3 месяца

#4 white » 05.02.2013, 21:46

-Akella-, вы и сами все объяснили :smile:
Обычный "перегруз", система защищала себя. На будущее: когда используете микрофонный вход, обязательно сначала убирайте силу входного сигнала на минимум, а потом, постепенно увиличивайте до оптимального значения, что бы не перегружать вход.
ASRock N68-VS3 UCC/QuadCore AMD Athlon II X4 640, 3000 MHz/Team Group Inc DDR3-1333 4096 Мб/Asus NVIDIA GeForce GTX 550 Ti 1024 Мb/HDD Hitachi HDS723020BLЕ 2Tb.
Windows 7 Ultimate 64-bit / Kaspersky Internet Security 2012..
white
Житель форума
Житель форума
Аватара
Откуда: Украина
Репутация: 91
Лояльность: 41 (+41/−0)
Сообщения: 821
Темы: 6
Зарегистрирован: 05.11.2012
С нами: 4 года

Передняя панель и наушники с микрофоном (глючит)

 

#5 -Akella- » 06.02.2013, 20:25

white, это все хорошо. Учту. Больше почем зря настройки не кручу :biggrin:
Только как можно сбросить настройки громкости и усиления микрофона "в случае чего"?
1. Должен помочь откат системы на более раннюю точку.
2. В настройки же где-то хранятся параметры. По-идее либо правкой реестра, либо правкой какого-нибудь файла это можно сделать (сбросить настройки на "по умолчанию").
Вот я бы не прочь узнать второй способ.
Заранее благодарю за любую информацию!
-Akella-
Автор темы, Участник форума
Участник форума
Откуда: Калуга
Репутация: 0
Лояльность: 13 (+13/−0)
Сообщения: 53
Темы: 2
Зарегистрирован: 29.08.2012
С нами: 4 года 3 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 6 гостей