IE 9 при установке выдаёт ошибку

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 тоха79 » 17.02.2013, 10:18

недавно начались сбои в интернете,открываеш страницу и сразу сообщение о том что браузер из за ошибки перезапустил страницу и так постоянно,решил переустановить IE 9,но в конце установки выдаёт какуюто ошибку,помогите разобратся,задалбала уже эта канитель,зарание спасибо.
вот скрин перейти по ссылке
перейти по ссылке
Последний раз редактировалось тоха79 17.02.2013, 10:24, всего редактировалось 1 раз.
тоха79
Автор темы, Активист форума
Активист форума
Репутация: 6
Лояльность: 11 (+11/−0)
Сообщения: 428
Темы: 45
Зарегистрирован: 03.07.2012
С нами: 4 года 5 месяцев

IE 9 при установке выдаёт ошибку

 

#2 white » 17.02.2013, 10:21

тоха79 , а на какую оперционку устанавливаете IE 9?
ASRock N68-VS3 UCC/QuadCore AMD Athlon II X4 640, 3000 MHz/Team Group Inc DDR3-1333 4096 Мб/Asus NVIDIA GeForce GTX 550 Ti 1024 Мb/HDD Hitachi HDS723020BLЕ 2Tb.
Windows 7 Ultimate 64-bit / Kaspersky Internet Security 2012..
white
Житель форума
Житель форума
Аватара
Откуда: Украина
Репутация: 91
Лояльность: 41 (+41/−0)
Сообщения: 821
Темы: 6
Зарегистрирован: 05.11.2012
С нами: 4 года 1 месяц

 

#3 тоха79 » 17.02.2013, 10:25

windows 7 x64,раньше всё работало,на вирусы проверял.
тоха79
Автор темы, Активист форума
Активист форума
Репутация: 6
Лояльность: 11 (+11/−0)
Сообщения: 428
Темы: 45
Зарегистрирован: 03.07.2012
С нами: 4 года 5 месяцев

#4 AleXO » 17.02.2013, 10:25

Что такое IE9?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

IE 9 при установке выдаёт ошибку

 

#5 тоха79 » 17.02.2013, 10:27

internet explorer
тоха79
Автор темы, Активист форума
Активист форума
Репутация: 6
Лояльность: 11 (+11/−0)
Сообщения: 428
Темы: 45
Зарегистрирован: 03.07.2012
С нами: 4 года 5 месяцев

#6 AleXO » 17.02.2013, 10:33

Лису знаю, Хром знаю, Оперу знаю, а такого не знаю
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#7 тоха79 » 17.02.2013, 10:36

ещё узнаеш,какие твои годы :)
тоха79
Автор темы, Активист форума
Активист форума
Репутация: 6
Лояльность: 11 (+11/−0)
Сообщения: 428
Темы: 45
Зарегистрирован: 03.07.2012
С нами: 4 года 5 месяцев

#8 white » 17.02.2013, 10:43

Сделайте так; перейти по ссылке
ASRock N68-VS3 UCC/QuadCore AMD Athlon II X4 640, 3000 MHz/Team Group Inc DDR3-1333 4096 Мб/Asus NVIDIA GeForce GTX 550 Ti 1024 Мb/HDD Hitachi HDS723020BLЕ 2Tb.
Windows 7 Ultimate 64-bit / Kaspersky Internet Security 2012..
white
Житель форума
Житель форума
Аватара
Откуда: Украина
Репутация: 91
Лояльность: 41 (+41/−0)
Сообщения: 821
Темы: 6
Зарегистрирован: 05.11.2012
С нами: 4 года 1 месяц

IE 9 при установке выдаёт ошибку

 

#9 тоха79 » 17.02.2013, 10:54

я это уже сделал,удалил,появилась старая версия ie8,начинаю ставить 9-й и выдаёт ошибку
тоха79
Автор темы, Активист форума
Активист форума
Репутация: 6
Лояльность: 11 (+11/−0)
Сообщения: 428
Темы: 45
Зарегистрирован: 03.07.2012
С нами: 4 года 5 месяцев

#10 AleXO » 17.02.2013, 10:56

тоха79
Проблема только с IE? Как работают другие браузеры?
тоха79 писал(а):раньше всё работало,на вирусы проверял.
Чем проверяли?
Откат системы помогает?
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#11 тоха79 » 17.02.2013, 11:00

отка непомагает,проверял касперским.
старые точки восстановления удалены
тоха79
Автор темы, Активист форума
Активист форума
Репутация: 6
Лояльность: 11 (+11/−0)
Сообщения: 428
Темы: 45
Зарегистрирован: 03.07.2012
С нами: 4 года 5 месяцев

#12 AleXO » 17.02.2013, 11:03

Проверьте Cuteit, Каспер не панацея
Скачайте HiJackThis и выложите лог
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#13 тоха79 » 17.02.2013, 11:37

касперским,откат непомогает старые точки удалены

Добавлено спустя 14 минут 40 секунд:
у меня только этот браузер стоит,других нет,но для проверки сейчас установлю парочку,проверял касперским,откат непомогает точки удалены.

Добавлено спустя 1 минуту 38 секунд:
вобще чтото непонятное происходит,глюки какието.

Добавлено спустя 8 минут:
Cuteit-ом сейчас прогоню,посмотрим может и вправду вирус.

Добавлено спустя 8 минут 1 секунду:
вот что нашёл перейти по ссылке
тоха79
Автор темы, Активист форума
Активист форума
Репутация: 6
Лояльность: 11 (+11/−0)
Сообщения: 428
Темы: 45
Зарегистрирован: 03.07.2012
С нами: 4 года 5 месяцев

#14 white » 17.02.2013, 11:41

тоха79 писал(а):вот что нашёл перейти по ссылке

очень плохое качество... я прочесть не смог :dntknw:
ASRock N68-VS3 UCC/QuadCore AMD Athlon II X4 640, 3000 MHz/Team Group Inc DDR3-1333 4096 Мб/Asus NVIDIA GeForce GTX 550 Ti 1024 Мb/HDD Hitachi HDS723020BLЕ 2Tb.
Windows 7 Ultimate 64-bit / Kaspersky Internet Security 2012..
white
Житель форума
Житель форума
Аватара
Откуда: Украина
Репутация: 91
Лояльность: 41 (+41/−0)
Сообщения: 821
Темы: 6
Зарегистрирован: 05.11.2012
С нами: 4 года 1 месяц

#15 тоха79 » 17.02.2013, 11:55

непомогло,всё равно ошибку выдаёт.
я бы винду переставил,но незнаю как сделать чтобы остались все установленые программы и сохранения,несколько раз пытался,но неполучается,может подскажите как это сделать?

Добавлено спустя 7 минут 28 секунд:
код 800F081E это выдаёт при попытке выполнить обновление.
тоха79
Автор темы, Активист форума
Активист форума
Репутация: 6
Лояльность: 11 (+11/−0)
Сообщения: 428
Темы: 45
Зарегистрирован: 03.07.2012
С нами: 4 года 5 месяцев

#16 AleXO » 17.02.2013, 12:03

Скрин не видно
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#17 тоха79 » 17.02.2013, 12:16

скрин,хрен с ним,отписал что угрозы устранены,но проблема осталась.

Добавлено спустя 4 минуты 51 секунду:
щас другой браузер поставлю и посмотрю как сним работает,а потом винду попробую переустановить без потери данных,правда образа нет.
какой лучше поставить браузер?

Добавлено спустя 4 минуты 20 секунд:
хотя сейчас с IE 8 проблем нет таких,только необновляется до 9-ого,а так всё нормально вродебы.
тоха79
Автор темы, Активист форума
Активист форума
Репутация: 6
Лояльность: 11 (+11/−0)
Сообщения: 428
Темы: 45
Зарегистрирован: 03.07.2012
С нами: 4 года 5 месяцев

#18 AleXO » 17.02.2013, 12:17

Пора на нормальные браузеры переходить
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#19 zix » 17.02.2013, 12:20

тоха79 писал(а):какой лучше поставить браузер?
Вопрос слишком интересный. А какой вам нравится? Мне вот, например, Хром. Кому-то - Мозила или Опера. А какой вам понравится - я не знаю. Но с IE точно уходи.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15721
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#20 тоха79 » 17.02.2013, 12:23

я привык просто к нему,хотя многие говорят также как и вы (валить с него надо),попробую оперу.
тоха79
Автор темы, Активист форума
Активист форума
Репутация: 6
Лояльность: 11 (+11/−0)
Сообщения: 428
Темы: 45
Зарегистрирован: 03.07.2012
С нами: 4 года 5 месяцев

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость