Технический вопрос по Lineage 2.

Описание: Обсуждаем все что связано с играми. Например вопросы касаемые патчей, прохождения, установка. Делимся своими впечатлениями об игре.
Правила раздела: http://pc-forums.ru/topic4074.html
Модератор: Junior

#1 Whitemaster » 01.04.2013, 04:46

Доброй ночи, ув. форумчане.
Вот уже битый месяц не могу разобраться с непонятной для меня проблемой в ладве.
Извините, пишу для тех, кто играл/играет в Lineage 2. Иначе я сломаю себе мозг, если буду писать для тех, кто этой наркоманией не страдал/не страдает)
В общем, при попытке телепорта в Гиран (как известно, самый населенный город), у меня отключается интернет. Вообще. Помогает ребут и ничего больше. Проблема на разных проектах с самыми разными хрониками. Прописывал Ping в строке - все ок, пакеты не теряются. Но не покидает ощущение, что это связано именно с заселенностью этой локации игроками (торговцы и иже с ними). С технической стороны возможно такое, что интернет канал не выдерживает/перегружается и связь просто обрывается? Что это вообще может быть за фигня? Помогите человеку, а то я дойду до "открытий" методом научного тыка и вообще машину спалю :/

Добавлено спустя 4 минуты 54 секунды:
P.S. Читал тему по Оптимизации игрулек, но не нашел ничего похожего :/
Whitemaster
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 2
Зарегистрирован: 01.04.2013
С нами: 3 года 8 месяцев

Технический вопрос по Lineage 2.

 

#2 Ser » 01.04.2013, 06:52

Характеристика компьютера напишите. На другом серваке (где меньше людей играет) пробовали туда же телепортироваться?

Добавлено спустя 1 минуту 47 секунд:
Программа для оптимизации игр: Game Booster
ссылка
Правда не уверен, что поможет.
Ser
Любитель компьютеров
Любитель компьютеров
Аватара
Репутация: 16
Лояльность: 12 (+12/−0)
Сообщения: 268
Темы: 13
Зарегистрирован: 29.01.2011
С нами: 5 лет 10 месяцев

 

#3 Whitemaster » 01.04.2013, 10:40

Пробовал. Возможно, что мне повезло. Но там народу играет значительно меньше и зашел без проблем. В Гиране все было чисто. Но днем на этом же сервере, когда народу стало больше - та же фигня. Хар-ку компа могу написать, но вряд ли это что-то даст, т.к. в течение 3-х лет на этом железе уж ла2 то работала, как часики. Проблема именно в инете или его настройках.
Стоит Advanced Sys Care + GB, абсолютно не в этом дело.
ОС: WinXp SP3
Остальное, думаю, ничего не даст)
Whitemaster
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 2
Зарегистрирован: 01.04.2013
С нами: 3 года 8 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Игры

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение