Не работает интернет соединение.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 MarioZ » 11.04.2013, 10:22

Помогите пожалуйста, у меня не работает интернет соединение, дело в том что я поставил пакет продуктов от adobe, скачал с торента (ну вы понимаете), активировал их, перезагрузил комп и инет не работает, пишет вот это (на скринах)
Снимок.PNG

Снимок1.PNG
MarioZ
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 11.04.2013
С нами: 3 года 7 месяцев

Не работает интернет соединение.

 

#2 AleXO » 11.04.2013, 10:52

Как раз подключение по сети у вас есть, а самого доступа к интернету нет. И Ipv6 тут ни при чем.
Заходите в центр управления сетями, свойства адаптера и там смотрите что не работает
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#3 MarioZ » 11.04.2013, 10:57

А что именно смотреть?
MarioZ
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 11.04.2013
С нами: 3 года 7 месяцев

#4 AleXO » 11.04.2013, 11:07

Я вам картинку дал. У вас должно быть точно так же, только название провайдера другое.
Если где-то будет написано"отключено", то через правую кнопку мышки включить
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Не работает интернет соединение.

 

#5 MarioZ » 11.04.2013, 11:11

У меня только одно подключение...
MarioZ
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 11.04.2013
С нами: 3 года 7 месяцев

#6 AleXO » 11.04.2013, 11:13

У вас подключение настраивается вводом IP, маской, шлюзом и DNS серверами?

Добавлено спустя 28 секунд:
Выложите сюда такой же скрин как я выложил
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

 

#7 MarioZ » 11.04.2013, 11:45

[spoiler=]
Снимок3.PNG
[/spoiler]
[spoiler=]
Снимок.PNG
[/spoiler]
[spoiler=]
Снимок2.PNG
[/spoiler]
MarioZ
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 11.04.2013
С нами: 3 года 7 месяцев

#8 AleXO » 11.04.2013, 12:00

Вы как настраиваете соединение?
Вот так? В правом окне прописываете адреса?
Изображение
Или у вас интернет настраивается с помощью клиента (программы)?

Добавлено спустя 1 минуту 49 секунд:
Ipv6 в России нет, но ожидается. Можете этот протокол просто отключить
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

Не работает интернет соединение.

 

#9 MarioZ » 11.04.2013, 12:02

Да я настраиваю вот так как вы показали, не через программу.
MarioZ
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 11.04.2013
С нами: 3 года 7 месяцев

#10 AleXO » 11.04.2013, 12:04

Проверьте, у вас все правильно вписано? И еще. Сейчас многие провайдеры меняют DNS сервера, позвоните, уточните
Если что, откатите систему назад до ранней контрольной точки
И еще. Проверьте файл hosts. В нем кроме строки 127.0.0.1 localhost ничего не должно быть
Проверьте комп на вирусы сканером Cureit
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#11 arkalik » 11.04.2013, 16:35

MarioZ Скорее всего проблема в вирусах.
arkalik M
Опытный экспериментатор
Опытный экспериментатор
Аватара
W
Возраст: 23
Откуда: Казахстан, Алматы
Репутация: 305
Лояльность: 171 (+171/−0)
Сообщения: 2533
Темы: 33
Зарегистрирован: 13.12.2011
С нами: 4 года 11 месяцев

#12 MarioZ » 11.04.2013, 17:41

Код: Выделить всё
# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
#      102.54.94.97     rhino.acme.com          # source server
#       38.25.63.10     x.acme.com              # x client host

# localhost name resolution is handled within DNS itself.
#   127.0.0.1       localhost
#   ::1             localhost
127.0.0.1            activate.adobe.com

Вот мой файл host, как его редактировать?
Последний раз редактировалось AleXO 11.04.2013, 18:17, всего редактировалось 1 раз.
Причина: Поправил пост
MarioZ
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 6
Темы: 1
Зарегистрирован: 11.04.2013
С нами: 3 года 7 месяцев

#13 Горыныч » 11.04.2013, 17:51

MarioZ
Пуск>Выполнить>cmd>ipconfig /all>скриншот сюда.
На Вашей перфокарте обнаружен вирусЪ, механiзмЪ будет остановлен.
Ремонтировал компьютер, порвал два бубна.
Правила форума
Правила создания тем
Как сделать скриншот
Горыныч
Главные модераторы
Главные модераторы
Аватара
Возраст: 45
Откуда: Китяж-град
Репутация: 654
Лояльность: 64 (+64/−0)
Сообщения: 5178
Темы: 33
Зарегистрирован: 03.07.2011
С нами: 5 лет 5 месяцев

#14 AleXO » 11.04.2013, 18:20

MarioZ писал(а):Вот мой файл host, как его редактировать?
Да у вас там ничего серьезного. Ну поменяйте последнюю строку на 127.0.0.1 localhost, но это не даст ничего.
Сделайте так, как Горыныч говорит. Это наш спец по сетям, думаю, он вам поможет намного лучше, чем я... :blush:
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: medve и 1 гость