Непонятные проблемы с видеокартой.

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 FraytoPlay » 19.04.2013, 11:08

Видеокарта GTX690. Когда подключаю к ней монитор через разъёмы DVI-I (их 2 шт.) биос издает писки (1 длинный и 2 коротких), но когда подключаю через 3 разъем (DVI-D) все работает нормально и биос никаких писков не издает. Модель монитора ASUS PB278Q. Пожалуйста, прошу помощи, не могу понять в чем проблема.
FraytoPlay
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 19.04.2013
С нами: 3 года 7 месяцев

Непонятные проблемы с видеокартой.

 

#2 zix » 19.04.2013, 11:38

1 длинный, 2 коротких - Неисправна видеосистема
А монитор в это время показывает?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1067
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#3 Солярис » 19.04.2013, 11:55

FraytoPlay
Телевизор или монитор на ходу (не выключая комп) подключали ?
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет

#4 FraytoPlay » 19.04.2013, 12:00

Да. я прочитал. что значит такой писк, но, в том то и дело, когда монитор в другом входе биос не пищит и все нормально.
Ну было так, я привез комп, вставил в первый попавшийся разъем DVI (это был 1 из DVI-I) моник, и комп включился с одним писком биоса и монитор все показывал. Но потом я нажал Пуск-выключение-перезагрузка, комп завершил работу, ребутнулся и запищал биос. Моник при этом не загорелся. Я выключил комп пауром, вставил моник во второй DVI (2-ой из DVI-I), включил, опять писк биоса и моник не загорается. Я прочитал, что значит этот писк, вставил в последний разъем DVI (на этот раз это был DVI-D), включил и все заработало нормально, проверил 5-7 перезагрузками, все в норме и моник все показывает и 1 писк биоса при каждой перезагрузке. Если в видюхе проблема, стоит её сдать по гарантии?

Добавлено спустя 2 минуты 33 секунды:
Солярис писал(а):FraytoPlay
Телевизор или монитор на ходу (не выключая комп) подключали ?
Все делал при выключенном компе, но может 1 раз менял разъем не выключая комп, точно сказать не могу, не помню.
FraytoPlay
Автор темы, Прохожий
Прохожий
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 2
Темы: 1
Зарегистрирован: 19.04.2013
С нами: 3 года 7 месяцев

Непонятные проблемы с видеокартой.

 

#5 Солярис » 19.04.2013, 12:15

FraytoPlay
Если видюшка новая, отнесите на гарантийный обмен, лицо кирпичом - мол, ничего не знаю, ничего не подключал, не работает .
Похоже, что два выхода полетело у вас, только никому не говорите .
Более двадцати лет на Россию никто не нападал, но войны шли одна за другой, последняя-нынешняя - самая подлая и кровавая. Русский мир...
Солярис
Старший Советник
Старший Советник
Аватара
Репутация: 544
Лояльность: 202 (+218/−16)
Сообщения: 4277
Темы: 23
Зарегистрирован: 14.11.2011
С нами: 5 лет


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 2 гостя