не запускается компьютер....

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Clyde » 01.05.2013, 15:44

О компьютере знаю не много.
При запуске компьютера вылезает такая штука :
01052013018.jpg

затем :
01052013021.jpg

и больше ничего не происходит....
Началось всё после случайного выключания компьютера прямо их разетки
Настройки биоса восстанавливал не помогает....
Компьютер :
видеокарта ATI Radeon 512mb
материнка DDR
BIOS : Award modular BIOS v6.00PG
озу 1 гиг
процессор : AMD Athlon 1.8 герца
Последний раз редактировалось Clyde 01.05.2013, 17:41, всего редактировалось 1 раз.
Clyde
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 01.05.2013
С нами: 3 года 7 месяцев

не запускается компьютер....

 

#2 gmgmax » 01.05.2013, 17:30

Clyde, уважаемый, а конфигурацию Вашего оборудования мы могём лицезреть???
Правила создания тем в данном разделе. Читать обязательно! и не только читать, но и выполнять...
также напишите после каких манипуляций и когда началась данная проблема
Gigabyte GA-970A-DS3// AMD FX(tm)-8320// Deepcool gammax 300// Corsair XMS3 CMX8GX3M2A1600C9-2х4Гб// Asus GTX 550 Ti - 2Гб// OCZ-VERTEX4 128Гб// SAMSUNG HD502HJ-500Гб// FSP-450W// Win7-64
gmgmax M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Возраст: 37
Откуда: Новоалтайск
Репутация: 208
Лояльность: 113 (+113/−0)
Сообщения: 1971
Темы: 27
Зарегистрирован: 21.10.2011
С нами: 5 лет 1 месяц

 

#3 AleXO » 01.05.2013, 17:37

Для начала в БИОСе в настройках диска отключите RAID массивы. У вас его по определению нет...
И ждем конфиг компа
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#4 zix » 01.05.2013, 17:41

Судя по докладу системы в ходе самотестирования, она не находит жесткий диск. Зайдите в биос и посмотрите - жесткий диск вообще виден?
Если в биос виден, то проведите тестирование, вот вам ссылочка как это сделать - "Тестирование жесткого диска". Скрин СМАРТ и результата полного тестирования ждем.

Добавлено спустя 2 минуты 20 секунд:
AleXO писал(а):отключите RAID массивы. У вас его по определению нет...
Или стояли два винта в рейде, а теперь второй снят? :scratch_one-s_head:
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

не запускается компьютер....

 

#5 Clyde » 01.05.2013, 17:51

gmgmax писал(а):Clyde, уважаемый, а конфигурацию Вашего оборудования мы могём лицезреть???
Правила создания тем в данном разделе. Читать обязательно! и не только читать, но и выполнять...
также напишите после каких манипуляций и когда началась данная проблема
Обновил

Добавлено спустя 7 минут 6 секунд:
zix писал(а):Судя по докладу системы в ходе самотестирования, она не находит жесткий диск. Зайдите в биос и посмотрите - жесткий диск вообще виден?
Если в биос виден, то проведите тестирование, вот вам ссылочка как это сделать - "Тестирование жесткого диска". Скрин СМАРТ и результата полного тестирования ждем.

Добавлено спустя 2 минуты 20 секунд:
AleXO писал(а):отключите RAID массивы. У вас его по определению нет...
Или стояли два винта в рейде, а теперь второй снят? :scratch_one-s_head:
нет, ничего не снимал
Clyde
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 01.05.2013
С нами: 3 года 7 месяцев

#6 zix » 01.05.2013, 17:53

Тогда - в биос и смотрите, видит ли машина винчестер.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

 

#7 AleXO » 01.05.2013, 17:56

Clyde
Начинаем сначала.
Качаем программу Speccy и выкладываем скрин. Это будет ваш конфиг. Ну да, комп ведь не работает...
Ладно, тогда так.
Заходите в БИОС и там ищете настройки дисков и все, что с ними связано. Вам надо найти пункт, где есть слово RAID.
Переписываете все на бумажку или делаете фото этого экрана и выкладываете
Вообще в БИОСе винчестер есть? Машина его видит? Фото сюда
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#8 Прoxoжий » 01.05.2013, 18:00

Clyde
Зайдите в BIOS, отключите RAID и выставите правильный порядок загрузки. Первым поставьте жёсткий диск. Судя по надписям сначала компьютер пытается грузится с RAID которого у вас нет, потом с сетевой карты и заканчивает флопиком в котором находится дискета.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8145
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

не запускается компьютер....

 

#9 Clyde » 01.05.2013, 18:13

Прoxoжий писал(а):Clyde
Зайдите в BIOS, отключите RAID и выставите правильный порядок загрузки. Первым поставьте жёсткий диск. Судя по надписям сначала компьютер пытается грузится с RAID которого у вас нет, потом с сетевой карты и заканчивает флопиком в котором находится дискета.
первый стоял флопик, я прставил диск результат тот же только без "NO HPA Enabled Drive...." и я не нашел строку биоС :resent:

Добавлено спустя 1 минуту 33 секунды:
zix писал(а):Тогда - в биос и смотрите, видит ли машина винчестер.
чувак, я в биосе совсем бум бум :biggrin: примерно опиши как узнать?
Clyde
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 01.05.2013
С нами: 3 года 7 месяцев

#10 Прoxoжий » 01.05.2013, 18:17

Clyde писал(а):первый стоял флопик, я прставил диск результат тот же только без
Значит на диске полетела MBR (master boot record).
А теперь полное название материнской платы (со всеми буковками и циферками) и какая операционная система стоит.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8145
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#11 AleXO » 01.05.2013, 18:19

Clyde писал(а):чувак, я в биосе совсем бум бум :biggrin: примерно опиши как узнать?
А я откуда знаю какой у вас БИОС? Он разный бывает... вот так примерно
[spoiler=]
биос.png
[/spoiler]
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#12 zix » 01.05.2013, 18:22

Вы хоть бы биос сфоткали, что ли.. Он разный на разных платах.
В общих чертах - ищите пункт "HDD setup", кажется. И смотрите, что видно от винчестера - там должно быть расписано все - емкость, количество цилиндров, секторов и т.д. Если будет "0" (ноль) - то винчестеру кирдык. Если параметры на месте, то проводите тестирование.
Clyde писал(а): я прставил диск результат тот же
А настройки сохраняли?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#13 AleXO » 01.05.2013, 18:22

Прoxoжий писал(а):Значит на диске полетела MBR (master boot record).

Прoxoжий привет :old_hi:
Меня смущает сторока No HPA Enabled Drive
Это же вроде как с массивами связано... может у ТС диск настроен для создания массива?... как RAID...
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

#14 Clyde » 01.05.2013, 18:26

Прoxoжий писал(а):
Clyde писал(а):первый стоял флопик, я прставил диск результат тот же только без
Значит на диске полетела MBR (master boot record).
А теперь полное название материнской платы (со всеми буковками и циферками) и какая операционная система стоит.
Windows XP, AMD athlon(tm) 64 processor 3000+, и посмотрел на самой материнке и нашел : GIGABYTE ga-k8nf9

Добавлено спустя 1 минуту 11 секунд:
zix писал(а):Вы хоть бы биос сфоткали, что ли.. Он разный на разных платах.
В общих чертах - ищите пункт "HDD setup", кажется. И смотрите, что видно от винчестера - там должно быть расписано все - емкость, количество цилиндров, секторов и т.д. Если будет "0" (ноль) - то винчестеру кирдык. Если параметры на месте, то проводите тестирование.
Clyde писал(а): я прставил диск результат тот же
А настройки сохраняли?
конечно :smile: я не до такой степени чайник :smile:
Clyde
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 01.05.2013
С нами: 3 года 7 месяцев

#15 Прoxoжий » 01.05.2013, 18:28

AleXO писал(а):Меня смущает сторока No HPA Enabled Drive
Ну в настройках стоит грузится с RAID или включен он, а диск один, попытка мамой установки RAID, вот и полетела MBR.
Вот поэтому и прошу полное название мамы, что бы посмотреть настройки BIOS.

Clyde писал(а):посмотрел на самой материнке и нашел : GIGABYTE ga-k8nf9
Вот и чудненько. Ждите. Буду изучать мануал вашей материнки.
Последний раз редактировалось Прoxoжий 01.05.2013, 18:30, всего редактировалось 1 раз.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8145
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#16 AleXO » 01.05.2013, 18:32

Поищите в БИОСе строку типа
SATA RAID/ AHCI MODE
ATA Configuration
RAID Mode
RAID Enable
И что там написано будет, фоткаем

Добавлено спустя 2 минуты 10 секунд:
Прoxoжий писал(а):Ну в настройках стоит грузится с RAID или включен он, а диск один, попытка мамой установки RAID, вот и полетела MBR.
Ну вот и я о том же... из-за попытки загрузиться с массива, загрузочная запись и полетела скорей всего. Но ее не восстановить, пока не отключить режим массива... отключить, потом с LiveCD восстановить MBR
MSI 970A-G43\ AMD Athlon II x3 450 3.2GHz\ Kingston 8GB\ 2xGigabyte R9 270X\ HDD WD 1TB\Aerocool Strike X 800W\ Windows 7 Ultimate х64\ Avast 2014
Изображение
Изображение
AleXO M
Эксперт
Эксперт
Аватара
Возраст: 41
Откуда: Россия, Москва
Репутация: 563
Лояльность: 201 (+201/−0)
Сообщения: 6615
Темы: 65
Зарегистрирован: 31.05.2011
С нами: 5 лет 6 месяцев

  • 1

#17 Прoxoжий » 01.05.2013, 19:27

Clyde
Попробуйте при начальной загрузке, нажать F12, это вызовет загрузочное меню, в нём выберите Hard Disk нажмите Enter. Что происходит, система грузится?
И да, сколько жёстких дисков стоит в системнике.

Добавлено спустя 45 минут 50 секунд:
В общем так, заходите в BIOS, выбираете строку Integrated Peripherals жмёте Enter, далее выбираете строку NV IDE/SATA RAID function и выставляете этот параметр в [Disabled], жмёте Esc. Выбираете Advanced BIOS Features, если у вас несколько жёстких дисков выбираете строку Hard Disk Boot Priority жмёте Enter и выбираете тот диск на котором стоит система, жмёте Esc, если диск один, то пропускаете этот пункт. Переходите с строке First Boot Device, в ней выбираете Hard Disk жмёте Esc и ещё раз Esc. Переходите Save & Exit Setup жмёте Enter, жмёте Y.
Смотрите как идёт загрузка. И о результатах пишите сюда.
ПионЭр с отверткой при высоком уровне любознательности в состоянии самостоятельно починить технику любой сложности.
Напрочь...!

Лучше молчать и казаться глупцом, чем открыв рот, развеять последние сомнения.
Прoxoжий
Эксперт
Эксперт
Аватара
Откуда: Из тех ворот, откуда вышел весь народ
Репутация: 931
Лояльность: 13 (+14/−1)
Сообщения: 8145
Темы: 26
Зарегистрирован: 16.02.2012
С нами: 4 года 9 месяцев

#18 Clyde » 02.05.2013, 08:49

Прoxoжий писал(а):
Clyde писал(а):первый стоял флопик, я прставил диск результат тот же только без
Значит на диске полетела MBR (master boot record).
А теперь полное название материнской платы (со всеми буковками и циферками) и какая операционная система стоит.
windows xp, AMD athlon(tm) 64 processor 3000+, еще нашeл на самой материнке это "GIGABYTE G-K8NF-9
"
Clyde
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 01.05.2013
С нами: 3 года 7 месяцев

  • 1

#19 zix » 02.05.2013, 09:02

Clyde, вам Прoxoжий инструкцию по пунктикам выложил. Делайте. :smile:

Clyde писал(а):AMD athlon(tm) 64 processor 3000+
ё мое... :facepalm: Эт ему сколько годиков?
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1066
Лояльность: 445 (+446/−1)
Сообщения: 15724
Темы: 146
Зарегистрирован: 17.12.2011
С нами: 4 года 11 месяцев

#20 Clyde » 02.05.2013, 09:12

Прoxoжий писал(а):Clyde
Попробуйте при начальной загрузке, нажать F12, это вызовет загрузочное меню, в нём выберите Hard Disk нажмите Enter. Что происходит, система грузится?
И да, сколько жёстких дисков стоит в системнике.

Добавлено спустя 45 минут 50 секунд:
В общем так, заходите в BIOS, выбираете строку Integrated Peripherals жмёте Enter, далее выбираете строку NV IDE/SATA RAID function и выставляете этот параметр в [Disabled], жмёте Esc. Выбираете Advanced BIOS Features, если у вас несколько жёстких дисков выбираете строку Hard Disk Boot Priority жмёте Enter и выбираете тот диск на котором стоит система, жмёте Esc, если диск один, то пропускаете этот пункт. Переходите с строке First Boot Device, в ней выбираете Hard Disk жмёте Esc и ещё раз Esc. Переходите Save & Exit Setup жмёте Enter, жмёте Y.
Смотрите как идёт загрузка. И о результатах пишите сюда.
Всё, спасибо :smile: всё получилось :wink:
Clyde
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 2 (+2/−0)
Сообщения: 7
Темы: 1
Зарегистрирован: 01.05.2013
С нами: 3 года 7 месяцев

След.

  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение