свист в колонках при подключении через fire wire - Любые проблемы с компьютером - Компьютерный форум


свист в колонках при подключении через fire wire

Описание: Если вам непонятно в чём проблема, то пишите сюда.
Если же вы знаете какая деталь виновата, то найдите наиболее подходящий раздел ниже.
Правила раздела: http://pc-forums.ru/topic1880.html
Модератор: Junior

#1 Viktor » 07.05.2013, 20:00

Всем доброго времени суток! Подскажите пожалуйста! Проблема в том что после замены материнской платы (ранше стояла ASUS теперь GIGABYTE) при подключении внешней звуковой карты M-AUDIO FireWire 410 через встроенный на материнке FireWire, появился свист в колонках. При подключении через оптику свиста нет, звук чистый, но и нет доступа к самой звуковухе, ко всем настройкам. Драйвера последние. Пытался ставить отдельно fire wire контроллер через PCI - не помогло, тотже свист. Может быть кто знает решение? Подскажите пожалуйста. Железо: материнская плата GIGABYTE GA-X58A-UD7, процессор Intel Core i7 2,8GHz, внешняя звуковая карта M-AUDIO FireWire 410. Операционная система - Windows 7 64-разрядная. Спасибо!!!
Viktor
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 07.05.2013
С нами: 3 года 9 месяцев

свист в колонках при подключении через fire wire

 

#2 Haljava » 08.05.2013, 06:38

Viktor
только две идеи приходят -
1. заменить шнурок
2. отключить встроенный звук в БИОС.
الحياة بوصفها الخيار.
الآن في يد، وغدا في الحمار
Haljava M
Опытный экспериментатор
Опытный экспериментатор
Аватара
Откуда: не дождетессс
Репутация: 52
Лояльность: 0 (+14/−14)
Сообщения: 1178
Зарегистрирован: 14.02.2012
С нами: 5 лет

 

#3 Viktor » 08.05.2013, 23:32

Это было бы совсем просто :smile: Шнурки менял и встроенный звук отключал, не помогло. Может быть есть какой более качественный fire wire контроллер (не китайский)? Может быть в нем дело?
Viktor
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 07.05.2013
С нами: 3 года 9 месяцев

#4 Viktor » 07.09.2014, 10:59

Проблема была в том что колонки были подключены в ту же розетку с заземлением что и комп. После подключения колонок к другой не заземленной розетке свист пропал. Вдруг кому пригодится. Спасибо всем кто откликнулся.
Viktor
Автор темы, Новичок форума
Новичок форума
Репутация: 0
Лояльность: 0 (+0/−0)
Сообщения: 3
Темы: 1
Зарегистрирован: 07.05.2013
С нами: 3 года 9 месяцев

 

#5 zix » 09.09.2014, 22:43

Похоже, что на заземленной розетке заземление - фикция (сделано для виду). Только и всего.
Дорогу осилит идущий

Изображение
zix M
Поддержка
Поддержка
Аватара
Возраст: 47
Откуда: Калужская обл
Репутация: 1070
Лояльность: 445 (+446/−1)
Сообщения: 15778
Темы: 147
Зарегистрирован: 17.12.2011
С нами: 5 лет 2 месяца


  • Понравилась тема? Поделись с друзьями!

Вернуться в Любые проблемы с компьютером

 


  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Кто сейчас на форуме (по активности за 20 минут)

Сейчас этот раздел просматривают: 1 гость